Heroku Postgres – Version 9.2 now Default

Over a year ago we began working with the community as to how we could help to make Postgres better. Much of this came to fruition with PostgreSQL version 9.2 and three months ago we released support of Postgres 9.2 into GA. PostgreSQL version 9.2 is now the new default when provisioning a Heroku Postgres database.

You can read more about the powerful features in this version over on the Heroku Postgres blog.

Browse the blog archives or subscribe to the full-text feed.