Ruby 1.9.2 Is Now The Default

Ruby 1.9.2 on Bamboo is now the default for new apps created on Heroku.

As we said back in April: Ruby 1.9.2 as the new gold standard for production Ruby apps. In 2011, we’ve seen more and more developers move to 1.9.2. It’s fast, stable, and sees excellent support throughout the community.

You can always list available stacks with the heroku stack command; and if you want your new app on Ruby 1.8.7 you can run heroku create --stack bamboo-ree-1.8.7 to explicitly ask for the older stack.

Browse the blog archives or subscribe to the full-text feed.